[klibc] Problems using nfsmount

Alfonso alcripe at gmail.com
Sun Sep 3 06:11:52 PDT 2006

Hi everybody
I'm booting a diskless workstation using nfsmount (included in the initial
ramdisk). First time I try to boot the diskless node, it says this error:
"nfs: server not responding, timed out
nfs: server not responding, timed out
mount: I/O error
short read: 0 < 28"
althought in the /var/log/syslog file of the server appears the message:
"authenticated mount request from for /var/lib/Gaspar/vista
(/var/lib/Gaspar/vista)", in other words, the server detects the mount try.
If I reboot diskless node (but not the server) and try to boot over the net
again, it works perfectly (the mounting takes a while, but works fine). I've
tried adding the retrans=20 option in the nfsopts. I'd tried adding the ro
option too. But it always fails first time I try booting. Any idea?

Any help will be apreciated.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.zytor.com/pipermail/klibc/attachments/20060903/3812731a/attachment.html 

More information about the klibc mailing list